TUTORIAL; How To Post Pics

Discussion in 'Forum Management and Operation' started by Pepsea, Dec 16, 2006.

  1. manocaaron

    manocaaron Well-known Member

    [​IMG]



    testing....again
     
  2. manocaaron

    manocaaron Well-known Member

    [​IMG]


    fingers crossed for third time lucky....
     
  3. manocaaron

    manocaaron Well-known Member

    :D:D Yey, finally it worked....third times a treat!
     
  4. katelol

    katelol Guest

    [​IMG]testing
     
  5. katelol

    katelol Guest

    [​IMG] try again - yay it works!!!!
     
  6. pang

    pang New Member

    Mine looks different

    When I go to reply to a post I do not get any of the font and other symbols that are shown on a previous post. All I get is the title area, logged in as pang and a box to put the message in.

    At the bottom there is a box called trackback and then post icons them the submit reply button.

    Do I need an upgrade or am I doing it wrong?

    With thanks
     
  7. Jocko

    Jocko Well-known Member

    trying again


    [​IMG]
     
    Last edited by a moderator: Sep 10, 2009
  8. Jocko

    Jocko Well-known Member

    [​IMG]Now how do i get pic to come up
     
    Last edited by a moderator: Sep 10, 2009
  9. Newman Racing

    Newman Racing Active Member

  10. wascallywabbit

    wascallywabbit New Member

    [​IMG]
     
    Last edited: Sep 10, 2009
  11. blondeshowjumper

    blondeshowjumper New Member

  12. blondeshowjumper

    blondeshowjumper New Member

    ok that didnt work :( try again

    [​IMG]
     
  13. blondeshowjumper

    blondeshowjumper New Member

    Arggghhhhh not working

    [​IMG][/IMG]
     
  14. blondeshowjumper

    blondeshowjumper New Member

    OMG it actually worked.
    Sorry im kinda a computer illiterate, hahaha so much for Generation Y being technology geniuses and all lol.

    Thanks for the info guys
     
  15. Pugsworth

    Pugsworth Well-known Member

    just testing
     
  16. tammyprez

    tammyprez Well-known Member

  17. tammyprez

    tammyprez Well-known Member

    OMG IT WORKED!!!!!!!!!!!!!!!!! I CAN'T BELEIVE IT!!!!!!!!!! talk about first time lucky! lol! and i only got photobucket today!!!!!!! so proud of myself!
     
  18. Anna E

    Anna E Guest

    When I try to post fom photobucket by pasting in the URL into the little box that comes up when you click on "insert image" in the rely section... I get a little box with a red cross in the conrer instead of the picture.
    What am I doing wrong??
     
  19. Murray

    Murray Well-known Member Staff Member

    Hi Anna E,

    Post the url and I will check it out.

    cheers...admin
     
  20. Zegger

    Zegger Well-known Member

    Hi all i have not read the whole thread but i dont use photobucket takes way to long i find TinyPic is better**)
     

Share This Page